Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

!!!! URGENT! IMPORTANT! HELP!Help Assistant Virus !!!!!!


  • Please log in to reply
No replies to this topic

#1 Argan

Argan

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:13 AM

Posted 04 April 2010 - 05:47 PM

I recently discovered that I had the Help Assistant virus. Firstly, ever since I signed up with Rogers Hi-Speed Internet, I got the Antivrius virus. Using this site, I removed it. Then I was alerted that I had an IRC BOT/Torpig and I could not get rid of it. It was causing complete havoc on my pc so I performed a system recovery i.e. a complete reinstallation of Windows XP 2. I was alerted AGAIN that I had another Trojan virus and was disconnected by Rogers. After numerous scans, I couldn't find anything major but I did notice this Help Assistant folder under C drive. I thought that it was always there. Anyway, eventually I decided to format D (which was partitioned and was not wiped during the first system recovery). Then I did a SECOND system recovery to completely wipe C. We also changed from WEP to WPA wireless and changed our password and name of the wireless (following Rogers' instruction to get back our connection). We re also going to make it invisible. Ok, so after this second wipe and reinstallation, I noticed that the Help Assistant folder is gone. Do I need to do anything else to make sure it does not return? Reading the forum, it seems like I need to fix the master boot record. Do I still need to do this? Even though I performed the system recovery booting from the CD that came with my laptop?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users