Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Only works in Safe mode, chkdsk f/ won't work


  • Please log in to reply
7 replies to this topic

#1 helplalaman1

helplalaman1

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:41 PM

Posted 04 April 2010 - 05:21 PM

I'll go through what happened step by step. I was last on my computer at around 1pm today. I woke up early today so I decided to take a nap. It goes into standby by itself and I keep napping. Throughout my nap (which was very resting), I heard my computer (it is a laptop) making a loud sound with the fans. I thought it was doing an AVG scan and that's why it was like that. Anyway around 3 hours later, I go on the computer. I move the mouse, I see the main computer screen. The problems are that there are 2 "black" mini icons in my system tray, and I could not enter the start menu. My screen was also flashing black every 3 seconds or so.

I turn off the computer, turn it back on, and notice that at Windows startup there are blue "streaks" whereas normally I'd see the Windows logo and have a black background. After seeing this I try to do system restore, I get a dark blue screen saying that there seems to be a problem, and I should do chkdsk f/ when I turn my computer on. I can't get my computer on in regular mode, it will just have the blue streaks, then it turns to black screen. I can turn it on in safe mode however, and I get some weird green "matrixy" looking kind of background, but seems to work alright on Safe mode. I press run, I type in chkdsk f/ , it opens up, but it says it cannot run and has a NTFS error or something. It offers to run at next startup, so I press Y, but it never happens (regular startup still has black screen, while safe mode startup doesnt have chkdsk f/ run).

I tried system restore, which doesnt seem to do much. I also have SP3 on the computer. Any more information needed just ask. Thank you for your time.

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:04:41 PM

Posted 05 April 2010 - 12:21 AM

Sounds like a failing graphics card to me..."streaks", "matrixy" things, "lines", and blank screens all point to a dying graphics card. You will likely have to replace it.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 helplalaman1

helplalaman1
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:41 PM

Posted 10 April 2010 - 12:15 PM

Unfortunately that's not it, maybe the virus attacked the graphics card or something, but there is, without a doubt, a virus.

Whatever right now I have exams and won't fix this for now. I have a question though, is it safe for me to enter passwords & stuff on this computer while in safe mode? Or can a potential key logger still get that information even while I'm in safe mode?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:41 PM

Posted 10 April 2010 - 12:36 PM

Safe mode...has nothing to do with system security.

It's called "safe mode" because it allows a user with problems...to minimize some of the boot problems he/she might encounter, if normally booting.What Is Safe Mode?

A system that is compromised or where security has been breached...remains such in safe mode. The limited functionality of Windows may have some impact on malware, but I would not expect such to be all-pervasive.

Louis

#5 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:04:41 PM

Posted 10 April 2010 - 03:02 PM

I concur.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:41 PM

Posted 10 April 2010 - 03:08 PM

FWIW: You haven't provided specific information...that would justify a determination that malware is involved. Further, you haven't provided sufficient detail concerning error messages...to enable any real analysis of what might be wrong with this system.

You posted in the XP forum, which does not deal with malware issues.

If you want your situation to be treated as if you think that you are infected...please state such and this thread will be moved to the proper BC forums for handling malware issues, suspected and real.

Louis

#7 helplalaman1

helplalaman1
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:41 PM

Posted 22 April 2010 - 10:25 AM

FWIW: You haven't provided specific information...that would justify a determination that malware is involved. Further, you haven't provided sufficient detail concerning error messages...to enable any real analysis of what might be wrong with this system.

You posted in the XP forum, which does not deal with malware issues.

If you want your situation to be treated as if you think that you are infected...please state such and this thread will be moved to the proper BC forums for handling malware issues, suspected and real.

Louis


Yes please I'd like this moved to the malware issues page, my bad.

And I'm not sure what specific information people would like me to provide, probably some sort of scans but I'm not sure sorry :thumbsup:.

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:41 PM

Posted 22 April 2010 - 10:51 AM

No problem...each forum has its own specific procedures which should be read and followed by users who want assistance.

The Am I Infected forum (where I am about to move your thread) has such. All that's required by a user is to start reading at the top of the webpage where your thread will shortly appear.

I am moving this thread in response to your request.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users