Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have the ave.ex virus


  • Please log in to reply
No replies to this topic

#1 Bj0sh

Bj0sh

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:08:56 PM

Posted 04 April 2010 - 03:27 PM

So i'm pretty sure i have had this virus befor, and i got rid of it with malwearbites. my parents came to town and somehow my dad contracted the virus on my computer. But this time it has been diffrent. for one it won't let me open internet explorer or Firefox. secondly it has somehow blocked out my malwearbites. i have been useing Windows task manager to end the prosses on the ave so i can get on the internet, but when i try to open the malwearbites it reopens the ave.ex. I had a friend bring over a flash drive with MSE on it and i updated it and am running a full scan with it right now. but it looks like thats going to take about another 2-3 hours. How can i get my malwearbites back?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users