Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

annoying problem with hard drive boot priority


  • Please log in to reply
6 replies to this topic

#1 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:19 PM

Posted 04 April 2010 - 02:39 PM

ok this is a problem that has been plaguing me for a while, every now and again the hard drive boot disk priority will change and when i start the computer sometimes it will be set for my backup disk and it is really annoying. so any way i could get this to stay put? its my asus p5n-d mobo with a phoenix bios all up to date.

Thanks,

Edited by computerxpds, 04 April 2010 - 02:53 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,731 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:19 PM

Posted 04 April 2010 - 04:26 PM

If any of my BIOS settings changed on their own...I'd suspect that the CMOS battery needs to be replaced.

CMOS Battery Replacement - http://www.liverepair.com/encyclopedia/art...cmosreplace.asp

Typically costs less than $4 in this part of Texas, available anywhere selling photo/electronic/watch batteries.

Louis

#3 computerxpds

computerxpds

    Bleepin' Comp

  • Topic Starter

  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:19 PM

Posted 04 April 2010 - 08:10 PM

Already tried that. I have tons of those batteries sitting around most still in their packages.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,731 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:19 PM

Posted 05 April 2010 - 10:41 AM

Then...I'd say that you have a BIOS problem of some type.

That means you resort to updating such...or installing a new chip, IMO.

Louis

#5 computerxpds

computerxpds

    Bleepin' Comp

  • Topic Starter

  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:19 PM

Posted 05 April 2010 - 01:14 PM

Well Now that I think about it I did flash the bios recently because of an update do you think I should restore to the last bios image and see if that does it?
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,731 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:19 PM

Posted 05 April 2010 - 01:45 PM

LOL, I'm not the person to ask about BIOS flashing...I've never had the need to do such since Win 98 days, when burners first appeared :thumbsup:.

Others here have far more knowledge and experience than I do and I would suggest awaiting inputs from some of the other members/visitors.

Louis

#7 computerxpds

computerxpds

    Bleepin' Comp

  • Topic Starter

  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:19 PM

Posted 05 April 2010 - 02:08 PM

haha alright well I will wait and see, funny thing is it didn't happen today.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users