Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start up


  • Please log in to reply
5 replies to this topic

#1 GandL

GandL

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 04 April 2010 - 11:49 AM

Hi all,
I'm hoping that someone will know the answer to a problem that I experience on every startup. After switching on the PC and choosing an account name I get a "Common File" box loaded onto the screen. The box can be closed and the PC works normally , but it would be nice to know how to stop it from appearing in the first place.
Thank you,
Graham

Edited by GandL, 04 April 2010 - 11:53 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:39 AM

Posted 04 April 2010 - 12:27 PM

Post a screenshot of the box onscreen? Or provide us with the content of said box?

Louis

#3 GandL

GandL
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 04 April 2010 - 12:38 PM

Hi ,
I tried unsuccessfully to load a screenshot before my 1st post , now I'm seeing the following when I tried to add a screenshot as suggested. :-
Attachment space used 447.5k of 512k ........... There are no current attachments though
Graham

#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:39 AM

Posted 04 April 2010 - 12:43 PM

http://www.bleepingcomputer.com/forums/t/14738/inserting-an-image-within-a-post/ read this it will tell you how to post a screen shot/image
animinionsmalltext.gif
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#5 GandL

GandL
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 06 April 2010 - 04:23 AM

Hi again,
As requested , attached is a screenshot of how my PC starts up. The desktop starts with the Common file box running .
As mentioned , I can close the box and the PC runs normally , but I would love to know how to stop it always appearing at startup.
Graham

Attached Files



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:39 AM

Posted 06 April 2010 - 10:02 AM

If you do a search for folders with the name of "common", you will find a number of such.

I would do that and then look at the applications containing such. I would use a startup manager of choice to see if any of those apps are running at startup...or I would check if "common" is designated as a startup item.

Starter (for Startups) - http://www.softpedia.com/get/Tweak/System-...k/Starter.shtml

Startup Control Panel - http://www.mlin.net/StartupCPL.shtml

Startup Inspector for Windows - http://www.windowsstartup.com/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users