Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No clue what's going on. Help me out ?


  • Please log in to reply
No replies to this topic

#1 christinacore

christinacore

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 04 April 2010 - 02:28 AM

So.. I realize this is vague but here goes. For some reason every time I try to open either mozilla or internet explorer an iexplorer window comes up asking me what program I want to use to open various programs. I can't open either browser and all the programs on my computer, itunes and such, get an "application not found" message every time. I absolutely think I got a virus I just have no clue how to fix it cuz even my malwarebytes and norton wont open. Its only affecting one of the users on my computer. Idk if any of this helps. It would be greatly appreciated if someone could help.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users