Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error message when trying to comment on a YouTube video


  • Please log in to reply
5 replies to this topic

#1 OmegaWolf747

OmegaWolf747

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Michigan
  • Local time:11:18 PM

Posted 03 April 2010 - 04:40 PM

I have been trying to comment on this YouTube video for the past half hour and it keeps saying Error Try Again in red letters by the post button. I am able to comment on other videos with no problems. I have tried in Firefox 3.6.3, Google Chrome and even IE. If I hit Post too many times, it brings up the CAPTCHA, saying I have posted too much, but how can I have posted too much when it won't let me comment the video in the first place? Ghost Face Looking Out of a Window Would anyone be willing to try to comment and see if they get an error too so I know it's not something only happening to me? Thanks.

What is this Internet you speak of?


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:18 PM

Posted 03 April 2010 - 05:29 PM

I'm getting very same error.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 03 April 2010 - 07:20 PM

It seemed to work OK for me. Youtube has made a lot of changes in the last couple of days. It's probably a temporary bug.

#4 OmegaWolf747

OmegaWolf747
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Michigan
  • Local time:11:18 PM

Posted 03 April 2010 - 08:57 PM

It gave a friend of mine the same error too. I wish Tube would stop fixing what isn't "broke."

Thanks for the help.

What is this Internet you speak of?


#5 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 04 April 2010 - 11:43 AM

I think they made some changes to the way comments are displayed a couple of days ago. Maybe there's a setting you have to adjust within your account. I don't usually comment at Youtube so I don't know. They have a blog so that might give you a clue or try their FAQs.

#6 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:11:18 PM

Posted 04 April 2010 - 08:35 PM

I am getting the same error. Error, try again!

PS: I can post to videos from users I have subscribed to, but not to anyone else.

Edited by Romeo29, 04 April 2010 - 08:48 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users