Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spyware or Malware Infection?


  • Please log in to reply
No replies to this topic

#1 SteveVanhorn

SteveVanhorn

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 03 April 2010 - 01:38 PM

Hi,
So like everone else on here I am infected with something...Ick! It happened about 3-4 months ago as a google re-direct, I just lived with it and delt with the clicking back and foward in order to get to my link. It was more of an annoyance than anything. But now within the last week or two I have had massive troubble installing programs and my computer has these little shields on the right hand corner of alot of the icons it didnt have before, almost as if im not the admin user. I have now just recentlly run into a problem where when I try to run a program it gives me a "Windows cannot access the specified device,path or file. You may not have the appropriate permissions to access the item."

I have run AVG and Malware bytes scans and Malware bytes found "spyware.zbot and rootkit.agent" but removing those has not fixed the problem. I have read a lot of the tuts here and am going to run a super anti spyware sweep after my post. I have als tried running a combofix to see what happens and I get a weird error at the begining of the scan saying that "*" is not a propper command" and then it gets to part 3 of the scan and I get a blue screen of death. I have also tried running the scan in safe mode with the same results.

I am running Win7

Please if anyone can point me in the right direction it would be awesome!

Thanks

Steve

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users