Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express


  • Please log in to reply
4 replies to this topic

#1 2lupines

2lupines

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 18 September 2005 - 02:31 PM

When I attach a picture (jpeg file) to an email the picture is not only received as an attachment but also comes up on the message section of the email. I have tried altering the options under Tools to plain text but this has had no effect. My Operating System is Microsoft Home Edition with SP2. Can anyone advise what I should do to stop this happening? Regards :thumbsup:

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:51 PM

Posted 18 September 2005 - 02:59 PM

I believe that what you are talking about is enabled by settings in the email client for "preview".

The preview pane can be turned off.

#3 2lupines

2lupines
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 18 September 2005 - 03:39 PM

No its nothing to do with the preview panel. What i mean is if i send an attachment (ie a html) file on receipt you have to check the attachment to open it but if i send a picture as an attachment (jpg) when it is received it not only shows up as an attachment but also opened up in full in the message part of the email. I sent a friend a picture attached to an email and when it was received the picture filled the message section under the written note i had sent. Above it was the box stating that there was an attachment and above that the subject line of the message. Hope i am a little clearer now!! Regards

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:51 PM

Posted 18 September 2005 - 09:12 PM

The following is from Outlook Express help:

If message recipients are not able to view your inserted images, click the Tools menu, and then click Options. Click the Send tab, click HTML Settings, and then make sure that Send pictures with messages is selected. Then resend your message.

Are your settings set that way? How are your recipient's settings set?

#5 2lupines

2lupines
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 19 September 2005 - 10:25 AM

Hi Enthusiast and thanks for trying to help.

Yes that is how my settings are set, i also tried changing them to plain text but that made no difference. I am not sure of my recipients settings but the same thing happens to anyone i send a jpeg file to. Its not a case of them not receiving the picture but how it is received, that is the picture open on reciept in the message area! It only happens to jpeg files so is there anyway i could send them as say an html file? Or is this just a way round without addressing the problem! Regards




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users