Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem w/ connecting AirPort Extreme


  • Please log in to reply
1 reply to this topic

#1 baltovet

baltovet

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:04:37 AM

Posted 02 April 2010 - 09:18 PM

I have an Apple AirPort extreme router at home and at work. The newer one (which is at work) will only work with Windows XP Service pack 3, not earlier versions. I therefore upgraded my laptop from SP2 to SP3, and everything works fine. When I did the same with my desktop, it shows that there is a connection to the network, but it constantly is trying to locate an IP address, but never is able. There was no problem connecting with my old router (which was a Belkin wirelessG) I am using a Linksys network adapter hooked via USB with the desktop system, which is the same network adapter that I was using previously when everything worked.


Any ideas?

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:37 AM

Posted 05 April 2010 - 01:27 PM

What kind of security are you using?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users