Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CAan't get on live?


  • Please log in to reply
3 replies to this topic

#1 aliboy66

aliboy66

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 02 April 2010 - 05:09 PM

not sure if this the right place for this topic?

Hi my son got PlayStation 3 slimeline he bought second hand our net work is wireless i got a speedtouch Thompson router wireless connection downstairs. ps3 is up stairs plunged into the telly with a HDMI wire.

We go on network setting go on easy it finds about 4-5 connection our speedtouch comes up with a 100% strength we click on it put in password it comes up your internet connection could not be established. Check security settings for the wireless LAN and then it starts again then on the top right corner he gets error message 8013013e i have looked into this and changed my password to all numbers and still the same he has tried the custom option and still the same result.My son has got a xbox live which we get on line and a ipod which is live.One thing when the ps3 searches for a wireless and finds 4to5

the ones that have no security on he can get on but the strength our under 50% plus they are not ours does this help? thanks for your time :thumbsup:

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:38 AM

Posted 02 April 2010 - 06:30 PM

Try turning your security off and see if it connects. If yes, then there is a problem with the security. My guess would be that one is WEP and the other is WPA

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 caghan

caghan

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:02:38 PM

Posted 03 April 2010 - 08:05 AM

when you set up a wireless connection with your PS3, you should choose the automatic settings so it will check the correct encryption type. ps3 supports all encryption types (WEP,WPA,WPA2). ive tried all and they all work. just needs to be selected on AUTOMATIC then it will select the correct encryption type. also beware that when you type on the ps3, make sure you insert the capitals and lowercases exactly like your password.

#4 aliboy66

aliboy66
  • Topic Starter

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 03 April 2010 - 02:01 PM

Hi my son is on live now i changed the security setting on my speedtouch
Security

Broadcast Network Name:
Allow New Devices:
Encryption: Disabled
Use WEP Encryption
Use WPA-PSK Encryption
WPA-PSK Encryption Key:
WPA-PSK Version:

the bit what says Allow New Devices you have a options. New station are allowed automatically or via registration it was on registration i changed it to automatically now he is on live he still has to put password in.Now I've changed to auto is my wireless is it still secured

Edited by aliboy66, 03 April 2010 - 02:02 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users