Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error code 0x80070035--network path not found


  • Please log in to reply
4 replies to this topic

#1 dreamcatcherco

dreamcatcherco

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 02 April 2010 - 03:53 PM

I have a couple Windows computers that I am attempting to network to enable 2-way file sharing. I've made some progress but I'm stuck. I have never networked a computer in my life--before now--and know just a tiny speck about it. So be gentle with me. I probably won't know any tekkie words you might use and what they mean. Usually do best with a step-by-step list of To-Do's. Computer number one has Windows Vista Home on it and Kaspersky Internet Security 2010. Computer # 1 is plugged into the modem provided by my Internet Service Provider (A T & T Uverse). Computer # 2 has a Windows 7 OS with Kaspersky Internet Security 2010. It is plugged into the ethernet outlet on the modem provided by my ISP. They call that an "internet gateway device". I previously had Computer 2 on a wireless adapter but felt the wireless might be slowing down my internet connection. So I unplugged the wireless adapter and connected Computer 2 to the internet gateway device via cable. So the point is I have that as an alternate way to network this workgroup. I had a router plugged in that died but uuverse said the gateway device can function as a router and has a hardware firewall. So I just plugged Computer 2 into it. I have no router now. My problem is that I'm not seeing what I am doing wrong or missing. I can see the internet gateway, and computer 2 pictured in network devices on computer 2. But can't access computer 2. It gives me error code 0x80070035: the network path was not found. On Computer 2, I cannot see the gateway pictured in Windows 7. I can access all network devices and docs on Computer 2. The printer is accessed on both machines. I suspect a firewall or antivirus issue. I have turned on & off Kaspersky's and Windows's firewalls and KIS, but still haven't gotten access to computer 2 on computer #1. :thumbsup:

BC AdBot (Login to Remove)

 


#2 dreamcatcherco

dreamcatcherco
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 02 April 2010 - 04:09 PM

Correction. Where it says above "I can see the internet gateway, and computer 2 pictured in network devices on computer 2", there is a typo. It should say that I can see all those items on Computer #1 but can't access the other computer on the network.
I can't see the gateway on 2 but can access everything there.

#3 Baltboy

Baltboy

    Bleepin' Flame Head


  • BC Advisor
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:05:44 AM

Posted 05 April 2010 - 07:53 AM

Actually you do have a router. It is what your computers are plugged into that was provided by your ISP. Can you access the internet on both computers? IF so your IP setup is probably okay. In order to access files on another computer you will need to created shared folders. So here is the step by step list....

1. Make sure each computer has a user account with the same identical user name and password.
2. Create folder or select existing folder to share on either computer.
3. Right click the folder and go to sharing.
4. Share the folder. If it says use the network wizard to blah blah blah don't use that choose the just enable file sharing without using the wizard.
5. Check the share this folder box, enter the share name you want to use.
5. Check the allow network users to modify my files box.


You should now be able to access and modify files between the two computers by using my network places.

Alternately you can access the share by mapping the drive by right clicking my network places-select map network drive-in the window for the share enter \\computermane\\sharename and the password of the user account related to the share.
Get your facts first, then you can distort them as you please.
Mark Twain

#4 dreamcatcherco

dreamcatcherco
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 13 April 2010 - 12:05 PM

Oh, Wow, thanks for the clear steps! That's just great. Yes, both of the computers do have internet access. My goal is to share all documents on each computer w/ the other one. When I get to step 2 on computer one (the one w/ Vista O.S.) it says the documents folder is already shared. Network path: \\name of computer\Documents. I gave everyone permissions already. I don't have password protections on right now. Sure enough, when I go to computer 2, I can see all these documents. On Computer 2, I can't follow these steps because at step 2, I have no choice but to select "share with" and go to advanced settings. On computer 2, when I try to look at the computer 2 documents I want to share with computer one, I get the message: " \\name of computer2\Documents2 is not accessible. You might not have permission to use this network resource. . . The specified network is no longer available. On computer one I get Error code 0x80070035 Network path Not Found. What do you think?

#5 Baltboy

Baltboy

    Bleepin' Flame Head


  • BC Advisor
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:05:44 AM

Posted 15 April 2010 - 06:34 AM

Sorry for the delay I have been sick the past few days. I will get back to you this evening.
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users