Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected?


  • Please log in to reply
No replies to this topic

#1 bob72

bob72

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 02 April 2010 - 02:50 PM

Hi, I think my computer is quite infected. Firstly when i log on to my user account it takes a long time for the log in music to play and if i try and do anything before the music the computer freezes and has to be turned off at the wall.
System restore will not come up, a message comes up saying that it needs to be done by a computer administrator which is me. Lastly my firefox start will not come up but I can still use other websites off the browser.

Any help would be grately appreciated
Thanks
bob

ETA when system restore is brought up the message reads 'system restore has been turned off by group policy. to turn on system restore contact your domain administrator.

also when I try to go to certain websites, mainly via search engines its redirected to spam pages.

Thanks

Edited by bob72, 02 April 2010 - 02:57 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users