Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Connected w/ Limited Access" No Internet Access, Can't find IP address


  • Please log in to reply
1 reply to this topic

#1 mcwatson

mcwatson

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 02 April 2010 - 08:30 AM

Hi -- I'm new here and I'm not sure I am posting this in the right forum, but my Gateway laptop won't access the internet and gives me the error in the network and connections as "connected with limited access" or "local only". My other computers connect fine to the router so its definitely my computer. I have Vista OS -- Gateway online "help" said I have a defective network card because the IP address came back as a default. So, I bought a usb network card, disabled my other one and still didn't work. I tried an ethernet cable and that doesn't work either. I also tried connecting to my city's free wifi with the same result.
System Restore didn't work
I put my setting to find the DNS and IP automatically
My Wireless network shows as connected -- I am just not able to get an IP

I had previously had an intermittent problem with this and assumed it was the signal. Now, it just stopped working entirely.

I am thinking this must be a problem with Vista, because the other network card and the cable didn't work either. Any ideas on how to fix this?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:19 AM

Posted 02 April 2010 - 04:29 PM

Is DHCP Client started?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users