Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser won't load images that are stored on the webpage I am browsing


  • Please log in to reply
1 reply to this topic

#1 jrsharp21

jrsharp21

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 02 April 2010 - 01:27 AM

I was removing some programs from my computer tonight (my daughters games and internet toolbars she downloaded). After I got done I went to a webpage. I noticed that images that had the webpage address in the properties (I guess stored on the same server as the page) would not load. banners and images that were stored on Photobucket or other pages loaded fine. I checked several other pages and noticed the same thing. In looking at this form, all the formattin buttons above are all a red x. Not sure what happened or how to resolve this.

BC AdBot (Login to Remove)

 


#2 jrsharp21

jrsharp21
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 02 April 2010 - 01:36 AM

It looks like it is .png files that I can't load.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users