Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A few problems with CD Rom!


  • Please log in to reply
3 replies to this topic

#1 BenJaMann

BenJaMann

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:07 AM

Posted 02 April 2010 - 01:03 AM

Hii all...
Not so recently (for a while now) my cd rom drive thingus started to think it was a hard disk drive. :inlove: About the same time I started getting a whole lot of messages saying the my (cd rom) drive was low on space so it should delete unnecessary files and starts a disk clean up. :thumbsup:
This only happens when there's a cd in there.

Also the name has changed to NERO-*somethingarather* and won't change to the new cd's name or icon.
Basically it thinks it is a hard disk.. :trumpet:
not too sure what else to say, ask any questions you need to and please help. it's more of a nuisance than anything.

Looked around but noone else seems to have this problem and I think they are all connected. :flowers:

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,298 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:07 AM

Posted 02 April 2010 - 12:33 PM

Have you tried simply uninstalling/disconnecting the drive...running system without it...and then reconnecting, letting it self-install?

Louis

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:09:07 AM

Posted 02 April 2010 - 01:00 PM

See if you have Nero INCd installed. If so, try uninstalling it and reboot.
I have seen INCd cause weird cdrom issues.
In the beginning there was the command line.

#4 BenJaMann

BenJaMann
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:07 AM

Posted 02 April 2010 - 06:28 PM

Thanks I'll try tose out and let you know how it goes




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users