Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with Win32/Tanatos.M


  • Please log in to reply
No replies to this topic

#1 Azurite

Azurite

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:58 AM

Posted 01 April 2010 - 10:07 PM

Hello, I am new here, so I'm not quite sure whether this is the section I post my problem in, but here goes.

My AVG prompted me that I got infected with Win32/Tanatos.M the other day.
I'm not quite sure how this happened, but suddenly my AVG started to spam me that I have been infected with Win32/Tanatos.M and it's been targetting my .exe files. (My msn, ad-aware, and a few other exe programs).

My ctrl + alt + del works fine, I checked the processes, but I couldn't find anything that seemed weird or out of place.

I tried to open my computer in safe mode, safemode with networking, and I don't think it worked. I choose safe mode and after loading a bunch of files/system things on a black screen it restarted and then went back to the "choose safe mode, safe mode with networking" page again. So I just openned it manually.

If someone could help me out I'd appreciate it (:

Thanks in advance,

Rii.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users