Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keep Freezing when Idle


  • Please log in to reply
33 replies to this topic

#1 shadydawg555

shadydawg555

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 01 April 2010 - 06:51 PM

Ok, Ive gotten a recent problem with my gateway, never happened to me before. I checked the event logger, and I see the following when I freeze up. I get the (error 1101)
Audit events have been dropped by the transport. The real time backup file was corrupt due to improper shutdown.

The other good things I have is if it comes down to where I gotta re-install Vista, I honestly have no issues with that. Ill lose some, but I have a 2 harddrives, and tend to keep my programs I want on there (Just the exe programs so if something happens to my C drive, like now, I can pretty much re-install all I had)
The only bad thing is I dont have the Vista disc.
The few other Event Log Errors I see are (Ill go by Event ID, im not exactly a pro at all this! Im just learning it now.)

7000
10
2019
1020
3001
3003
15016
4001

That is it, IDK what to do, if something is faulty I am under warranty for another year. I do not get any bad video, sound, or any type of problems unless im idle, than I will freeze up. The mouse will move, but programs go idle. I tried "Control-alt-delete* to start the task manager, but it wont respond. I have to re-start it manually. This began to happy a few days ago. If anyone has ANY type of help or advice, id def appreciate it! (Also, if I didnt give out enough details I do apologize, once again im not a pro on the fixing the computer thing! It is like a car, I can drive them well, but if they break down....)



The weird thing is, as long as im active, it wont freeze. If im downloading, burning, typing, watching a video, it is fine, but if I stay idle..maybe 15-30 mins.... it will Freeze, and I'll have to manually re-start. Also, all my programs seem to be fine, I havent had any issues with programs, just the idle freezing thing.

Also if I have to reinstall windows Vista I can, as if that is what has to be done....problem is I dont have the Vista disc but I remember a tech reinstalling windows himself without the disc *I Recall it was Alt-F10 at the beginning of the screen.*

I havent done much, as the last thing I want to do is create more problems. I did of course the usual, virus scan and defrag.

If anyone needs more information, ill do my best to answer!

Edited by shadydawg555, 01 April 2010 - 07:16 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:00 PM

Posted 01 April 2010 - 09:07 PM

Please download VEW and save it to your Desktop: http://images.malwareremoval.com/vino/VEW.exe

Double-click VEW.exe then under Select log to query, select:
Application
System


Under Select type to list, select:
Critical (Vista only)
Error


Click the radio button for Number of events
Type 20 in the 1 to 20 box
Then click the Run button.
Notepad will open with the output log.

In Notepad, click Edit > Select all then Edit > Copy
Reply to this post, click in the reply window and press Ctrl+V on your keyboard to paste the log.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 shadydawg555

shadydawg555
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 01 April 2010 - 09:24 PM

Ok I did that, and I only get "Run Time Error 75; path/file error".

Is it because im on a laptop *Which IDK HOW I FORGOT to mention that!*
Otherwise, that is all I get, entering step by step what you said.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:00 PM

Posted 01 April 2010 - 09:33 PM

Even, if it's just one entry, can you post the log?

According to: http://www.computerhope.com/issues/ch000380.htm
Run Time Error 75;; path/file error - Program does not have rights or access to a file. Often this is caused when a program is trying to access a network file it doesn't have proper access to either because of network privileges or something is blocking the program. This issue can also be caused when the file is being used by another program or is read-only.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#5 shadydawg555

shadydawg555
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 01 April 2010 - 09:36 PM

Well, when I do that, it says that error, than the program closes down, notepad never opens up :huh:
Is there anything else I can try, or even any type of basic advice would even be fantastic, what it could be or what might be doing it! Im on it now, no problems, long as I do stuff on it, it is fine. The only time IM Getting kicked off my laptop, is when im in idle.

Edited by shadydawg555, 01 April 2010 - 11:16 PM.


#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:00 PM

Posted 01 April 2010 - 11:16 PM

Audit events have been dropped by the transport. The real time backup file was corrupt due to improper shutdown.

The above message....does it say anything else, or just that?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#7 shadydawg555

shadydawg555
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 02 April 2010 - 02:34 AM

Well, the only advice I have gotten is checking the Event Viewer, so I did that. I looked for what it said when I got kicked off. And I showed you that one.
Event ID - 1101:
Audit events have been dropped by the transport. The real time backup file was corrupt due to improper shutdown.


Other errors I for from the Event Viewer that I see Im getting ALL the time....

Event ID - 7000:
The Parallel port driver service failed to start due to the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

Event ID - 10
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

Event ID - 2019
SNMP Event Log Extension Agent did not initialize correctly.

Event ID - 1020
Error processing registry parameters. Extension agent terminating.

Event ID - 3001
Log file not positioned at end.

Event ID - 3003
Error positioning to end of log file -- can't get oldest log record. Handle specified is 26935316. Return code from GetOldestEventLogRecord is 223.

Event ID - 15016
Unable to initialize the security package Kerberos for server side authentication. The data field contains the error number.

Event ID - 4001
WLAN AutoConfig service has successfully stopped.


These are pretty much the main errors I am getting, from event logger. If there is something else I can do to give you more information, tell me, and ill do it. Im new at this entire fixing game, but I can follow instructions well! Any type of help will be appreciated!

I am hoping that if anyone has any information, gotten these errors before, or know how to fix even one item, then maybe I can try to get rid of an item at a time! I mean, one item at a time defintely cant help! Maybe itll make me stop getting Event ID 1101, and I wont freeze when Im idle! If anyone has any information about ANY of these event IDS, id really and greatly appreciate any type of help. Also, if you could explain in layman's terms, that DEF be helpful! I also realize a lot of people have to go out of their way to even help, if they can, with one item. That is why Im not expecting ANYONE to try to help with every single item *Hey, if you want to though, Ill def try and follow orders!*
Seriously, I know people have things to do and their own problems to solve!

Lastly, to, Broni, I really wanna thank you for going out of your way to try and help me out, I really do appreciate that.

Thanks for all of your time!

Edited by shadydawg555, 02 April 2010 - 06:47 AM.


#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:00 PM

Posted 02 April 2010 - 06:00 PM

You're welcome :huh:

Is this laptop, or desktop?
Is the computer set to go to sleep/hibernate, etc, when idle?

Edited by Broni, 02 April 2010 - 06:01 PM.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#9 shadydawg555

shadydawg555
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 02 April 2010 - 07:45 PM

Laptop. Ive had it for a year. It is Intel Pentium dual CPU T3400 @ 2.16ghz.
3 GB ram.
Windows Vista Home Premium.


And no....the weird thing is...I can walk away from it....as long as it is doing a task, it is fine.

For example, I did a few tests yesterday. I played videos *Loop in WMP* and it was fine, no problem
Burn a disc, no problem. If I wanna convert a video *flv video to wmv or avi* it will be fine. BUT, once the converting is done, if I dont return to it in 15-30, freeze.

Now, if I SIMPLY just walk away and the computer does nothing....for 15-30 mins, that is when I freeze.


Yesterday, didnt freeze at all, as long as Im active, it is fine. Ive read other people who have froze, I got no blue lines, media-sound works fantastically, really, it works great. I mean Im not noticing any other issues except the freezing. When it does freeze Ill try the *Ctrl-Alt-Del* but nothing, I have to manually shut down, turn on, and then start windows normally, and I come right back, and Im fine again....just as long as Im doing something on this computer, it wont freeze, didnt freeze once on me yesterday because I now stay active or have to have a video playing.

I would love it to work normally though.

Lastly, the other good thing I have on my side, is I still got another year warranty *Year one ended in March*

If there is anything else you need, let me know, id love to try to figure some of these issues out! Once again, thank you!

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:00 PM

Posted 02 April 2010 - 09:32 PM

Download Autoruns for Windows: http://technet.microsoft.com/en-us/sysinte...s/bb963902.aspx
No installation required.
Simply unzip Autoruns.zip file, and double click on autoruns.exe file to run the program.
Go File>Save, and save it as AutoRuns.txt file to know location.
You must select Text from drop-down menu as a file type:

Posted Image

Attach the file to your next reply.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#11 shadydawg555

shadydawg555
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 03 April 2010 - 12:27 AM

Ok, here it is!

Attached Files



#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:00 PM

Posted 03 April 2010 - 12:45 AM

You never answered:

Is the computer set to go to sleep/hibernate, etc, when idle?


I'm looking at Autoruns log...

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#13 shadydawg555

shadydawg555
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 03 April 2010 - 12:49 AM

No, I never use sleep or hibernate. I have it set to go in screen saver if idle for 100 minutes.


*Update*

Ok, I did the following, re-start, and def let you know, once again, thanks for all the help!

-Update 2-
So far, it hasnt been freezing, I need to keep it idle next time longer than 25 mins, but It didnt freeze! So far, so good!

Edited by shadydawg555, 03 April 2010 - 09:48 PM.


#14 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:00 PM

Posted 03 April 2010 - 12:52 AM

Let's disable some unnecessary startups and see, if it'll make any difference.

Re-run Autoruns, click on "Logon" tab and UN-check:
+ "IgfxTray"
+ "Persistence"
+ "SearchSettings"
+ "SunJavaUpdateSched"
+ "TkBellExe"
+ "BigFix.lnk"
+ "AIM"
+ "WindowsWelcomeCenter"

Restart computer and leave it alone for 30 minutes, idle.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#15 shadydawg555

shadydawg555
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 08 April 2010 - 01:23 PM

Well, it worked for awhile, but recently, it is back freezing when idle.
Anyone have any other clue what I can do?

It still works properly, nothing is out of order or anything, just same stupid, walk away, nothing happens, it freezes!

Edited by shadydawg555, 08 April 2010 - 03:57 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users