Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD on startup except in Debugging Mode


  • Please log in to reply
1 reply to this topic

#1 Khayman86

Khayman86

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:24 PM

Posted 01 April 2010 - 02:28 PM

Hey guys, I was following another thread just now of someone who was having this problem. Well mine's slightly different. My computer is BSODing and Rebooting in everything but Debugging Mode.

In Debugging Mode I get all the way to the Desktop but while some startup programs are still loading up everything freezes and I am forced to turn the computer off via power button.

I figure if all else fails I will boot with Linux Live CD and save all my data before returning to factory settings. But I'd really love to fix this without all that headache if I can!

Thanks for any help you may have!

Oh, the error I get at startup is STOP: 0x00000024 (0x001904AA, 0x8CD4F4C4, 0x8CD4F1C0, 0x8639480F)

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:24 PM

Posted 02 April 2010 - 03:48 PM

Your file system is either corrupt or your hard drive is dying.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users