Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Two problems:


  • This topic is locked This topic is locked
1 reply to this topic

#1 ereece1977

ereece1977

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:24 PM

Posted 17 September 2005 - 06:27 PM

ugh... you folks were very helpful last time I had a problem... I hope you can help now...

Disregard - I forgot I had "PestPatrol" installed - I ran that and it SAID it cleared up the problem.... If not - I will post again and create a different thread. My apologies - please delete this....

Edited by ereece1977, 17 September 2005 - 07:48 PM.


BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:12:24 AM

Posted 18 September 2005 - 08:44 AM

Thanks for informing us ereece1977.

regards,
Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users