Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Security Essentials shuts down


  • Please log in to reply
1 reply to this topic

#1 Taifallos

Taifallos

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 01 April 2010 - 12:10 AM

"Microsoft Security Essentials User Interface has stopped working"
appears every time I attempt to start it up, does anyone know how to solve this? (possible programs that may be interfering).
Thanks in advance!
Yeah I have an interociter. Don't you? I've been using mine to make hot chocolate.

BC AdBot (Login to Remove)

 


#2 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:03 AM

Posted 01 April 2010 - 04:46 AM

Have you tried uninstalling it and then reinstalling it.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users