Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internal Error 2318.


  • Please log in to reply
1 reply to this topic

#1 Thricepunk87

Thricepunk87

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 17 September 2005 - 02:29 PM

Hi, i got an iPod shuffle as a goin away present from my dad and i haven't been able to use it because of this STUPID and IRRITABLE problem.

SO far, i've installed the latest version of iPod (2005-09-06) because i didn't have the latest. That went well. iTunes, however, was not working. It would not run and i thought it was because i did not have the latest version, which i think is 5. So i install that, but it tells me it wont run because "Quicktime failed to initialize. Error #-2093. Please make sure QuickTime is properly installed on this computer". The irritation just kept growing by now. lol. SO i try to install the newest version of quicktime (Quicktime 7), BUT NOW i get this messege:

"Internal Error 2318. C:\Program Files\QuickTime\Plugins\npqtplugin2.dll"

and

"Error:-Fatal error during installation. Consult Windows installer help (Msi.chm) or MSDN for more information"

It's really sad that i can't use this new gift that my dad gave me and i don't want to leave it to collect dust. I am FAR from a computer genius and i've tried really hard since the 10th of september to get this stupid program to work. Please, Please and Please!!! I really need some help.

Thank You and God Bless

BC AdBot (Login to Remove)

 


#2 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:05:20 AM

Posted 17 September 2005 - 04:08 PM

Don't know if you have tried this, you didn't say:Make sure you uninstall all versions before installing the current one. Look in your programs folder and make sure it is gone. Then reinstall from scratch. Also take a look here at the quicktime alternative| http://www.free-codecs.com/download/QuickT...Alternative.htm Also install tke klite mega codec (on the left side of the window} and it should solve all you codec/plugin problems. I am assuming your os is windows?

Edited by gunner, 17 September 2005 - 04:29 PM.

Spike's advice: Backup your data routinely.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users