Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Presented by TOSHIBA Leading Innovation IE Message


  • Please log in to reply
7 replies to this topic

#1 mcuhat

mcuhat

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 31 March 2010 - 05:48 PM

Hello

On a New netbook NB 305 Toshiba

When i open a IE web page at the top of the page the publicite message Presented by TOSHIBA Leading Innovation appears...

Please advise if you know how to remove this.

Thank you.

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:10:34 AM

Posted 31 March 2010 - 06:01 PM

Could you please post a screenshot of the message you are seeing?
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 mcuhat

mcuhat
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 31 March 2010 - 06:17 PM

When you open a web page usuly you have the title of the web page you have oppened on the top of the page left side.

Toshiba find a way to add after the title of the page Presented by TOSHIBA Leading Innovation.

Example on my netbook if i go to google.com i will have

Google-Presented by TOSHIBA Leading Innovation

Thank you

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:10:34 AM

Posted 31 March 2010 - 06:19 PM

WARNING:
(The information provided below, requires a registry edit. (The recommended program, will make changes to the registry.)
Improper changes to the registry could render your computer inoperable.
Remember to backup the registry, before making any changes.
Instructions, on how to do that, can be found here:
How to back up, edit, and restore the registry
(I highly recommend, you make a copy of this article, before proceeding.)

At the Start Menu, type the following and hit Enter:

regedit

Answer Yes to the UAC prompt. Hit the following keyboard combination:

Ctrl + F

Copy and paste the following into the search box and hit Enter:

Presented by TOSHIBA Leading Innovation

Regedit will search the registry for this string of characters, and should find a key named "Window Title":

Posted Image

You may safely delete this key by selecting it with the Mouse, and pressing the Delete key on the keyboard. You will get a prompt like this:

Posted Image

Answer Yes.

You may now close Registry Editor.

Close any open Internet Explorer windows you have open, then reopen Internet Explorer. You should now see "Windows Internet Explorer" at the top instead of the Toshiba nonsense. :huh:

P.S. If you want, you can also leave this key in place and simply change its value to something else. You can "personalize" your Internet Explorer somewhat in this way. Just double-click the Window Title key, enter a new string of characters that you want to show up at the top of every IE window, and click OK. I did blah blah just to confirm that it works, but you can put anything you like. :huh:

Edited by keyboardNinja, 31 March 2010 - 06:24 PM.

PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#5 mcuhat

mcuhat
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 31 March 2010 - 06:38 PM

Thank you so much...

Just did and it is ok now.

Thanks again...Realy appreciated...

#6 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:10:34 AM

Posted 31 March 2010 - 07:39 PM

You're welcome!! :huh:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:34 PM

Posted 02 April 2010 - 04:37 PM

You can also use gpedit.msc to make this change as well without going into the registry:

Posted Image

#8 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:10:34 AM

Posted 02 April 2010 - 04:45 PM

Yes, that's also an option. Thanks for the heads up, cryptodan. I'll recommend that next time I see this issue come up, as it's much safer than doing a manual registry edit. :huh:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users