Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Connect


  • Please log in to reply
No replies to this topic

#1 CobraPr

CobraPr

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Bronx, NY
  • Local time:02:36 PM

Posted 31 March 2010 - 05:14 PM

About a month ago I was getting the BSOD. After getting advise and guidance from the BC staff, that issue was resolved. About a week afterwards, I attempted to log-in to the internet. I received the page not available message. I tried Google Chrome, IE and FF without any success. I connected the Verizon router to a laptop and the connection was successful. I went to the Diagnose Connection Problems tool at IE. The message received was as follow:
Failed with error 0x80040154:Class not registered
HTTP,HTTPS,FTP connectivity
error in initial InternetOpen call: 12159
I had downloaded Avast AV,which I uninstalled after the connection problems.
I don't know where to go from here. I hope as with the other problem a solution will be found for the current problem.

Dell DE051
XP Home Edition SP3
Intel Celeron 2.53 GHz
HD 160 GB
RAM 512MB

Edited by CobraPr, 31 March 2010 - 05:18 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users