Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 7 question


  • Please log in to reply
6 replies to this topic

#1 yellowdog5

yellowdog5

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:01:40 AM

Posted 31 March 2010 - 12:04 PM

When I open IE 7, it does not cover my screen, and I have to click the box in the upper righthand corner next to the red X, in order to enlarge it. Can I get around this? I don't want the full screen mode, I still want the toolbars, but want IE to cover my screen when I first open it.

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:40 AM

Posted 31 March 2010 - 12:20 PM

Hello yellowdog,

- Right-click on the IE shortcut in the Quick Launch or Start Menu and select Properties
- Select the Shortcut tab
- From the Run drop down list, select maximized
- Click OK to save changes

Now, whenever you would open Internet Explorer through these shortcuts, it would open maximized.

#3 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:01:40 AM

Posted 31 March 2010 - 12:29 PM

Thanks, romeo, that worked great! Is there any way to make my desktop shortcuts do the same thing?

#4 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:40 AM

Posted 31 March 2010 - 09:31 PM

I am glad that it worked :thumbsup:

The desktop shortcut of IE is actually not a real shortcut, so this method will not work. But you can try this method :

Warning
We would be changing some entries in the Windows Registry, so please backup your Windows' Registry for safety. You can use ERUNT for doing this.

- Close all the instances of Internet Explorer.
- Right click on Taskbar, select Task Manager. Under Processes tab, check that there is no iexplore.exe listed. If listed then, select it and click End Process
- Open Registry Editor (Start Menu > Run, type regedit, press Enter)
- Navigate to the following section HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
- In the right side pane, you would find a value named Window_Placement. Select it by clicking on it once and press Del key to delete it.
- Restart Internet Explorer. Maximize it and close it.

Now try launching from the Desktop shortcut.

Edited by Romeo29, 31 March 2010 - 09:42 PM.


#5 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:01:40 AM

Posted 01 April 2010 - 10:23 AM

Before I do this, I need to know: Will I be still be able to make the window smaller manually if I want to?

#6 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:40 AM

Posted 01 April 2010 - 12:03 PM

Yes, you can resize IE windows anytime. This fix only changes the window size of IE window when you first open IE.

#7 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:01:40 AM

Posted 01 April 2010 - 12:19 PM

OK, I'll do it, thank you so much.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users