Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After removing Antivirus 2010, cant connect


  • Please log in to reply
1 reply to this topic

#1 Thirstee

Thirstee

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 31 March 2010 - 11:00 AM

I removed antivirus 2010 from a clients PC and now everything works perfect, with the exception of connecting to ANY remote control software such as Bomgar, logmein or Teamviewer. Everything and everywhere else is available. It cant connect to these types of programs. The remote access is still checked on.
Thanks in advance!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,263 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:11 PM

Posted 31 March 2010 - 12:51 PM

What, if any, is the error message?

Does it relate to the program itself or the connection attempt?

Were these programs reinstalled (might be damaged)?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users