Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Had a 2010 Virus wiped and wiped it out, now I'm unable to use any .exe files.


  • Please log in to reply
1 reply to this topic

#1 stone_lopez

stone_lopez

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:MTP,MI
  • Local time:05:27 PM

Posted 31 March 2010 - 07:38 AM

[size="5"]Hey there folks this is what had happened yesterday. I have a user on a Fat Client at our shop he got the 2010 Anti-Virus. I was able to take it out by running the Kill.exe and then Malware bytes. There was no need for the Combo Fix, but here's the thing. After the Virus was gone I ran a full check on our computer and everything came back good. So as soon as I went into Excel or any other exe. file it would not allow me to run anything: It would prompt me to choose from a file on the list like notepad, media player.......so on and so on. I looked up some information on it, and what I kept seeing was that the virus or the program that I ran messed up the registery some how. I guess what I need to know is, is this something that can be set back up manually or is a program need to be ran and if a program neeeds to be ran how can I when it won't allow anything to run? Also when this happens is it that same thing in regedit that gets messed up everytime because I've seen this happen 3 times now? Thanks.

BC AdBot (Login to Remove)

 


#2 Knight_of_BAAWA

Knight_of_BAAWA

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:03:27 PM

Posted 31 March 2010 - 01:02 PM

http://noahdfear.net/downloads/exe_fix.com

Run that and exe association will be restored.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users