Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2 minor but annoying problems with XP


  • Please log in to reply
10 replies to this topic

#1 VRViperII

VRViperII

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 17 September 2005 - 11:06 AM

1) My winamp's playlist does not display any chinese characters for chinese songs, anybody know how to enable it? I can view chinese websites just fine, but the playlist just doesn't show it.

2) Everytime I turn on my computer, I lose internet connection. To enable it, I need to open up IE, then a message pops up saying something like "There's no internect connection available" with two buttons "Try Again" or "Work Offline". I click "Try Again" and get my Internet Connection just fine. So I have to do this everytime I open my com in the start.

Thanks.

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:50 PM

Posted 18 September 2005 - 07:31 AM

Can't help with the WinAmp problem but perhaps I can with the connection. In IE, go to Tools>Internet options and get the Connections tab. If you have a broadband connection go through the wizard and choose everything that has to do with being on a Lan, as that is what a hi-speed connection is considered to be.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:50 PM

Posted 18 September 2005 - 11:21 AM

You may need a Winamp plugin for Chinese

http://www.winamp.com/plugins/browse.php?s...C&query=chinese

#4 VRViperII

VRViperII
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 18 September 2005 - 01:00 PM

well i've found a way through the internet connection thing.

I get the message if I try to log on my msn messenger, which will fail because I have no internet connection. I would then have to open IE, click the Try Again icon to get connection then everything's fine.

BUT, if I open IE first, then connect to msn messenger it's fine.

Weird but... that solves the problem. I've also tried Leurgy's suggestion.

For the winamp thing, I installed the chinese plugins, but do I need to activate it or anything? After I installed one of them, it said something like "to activate this plugin, you need to do it in the language packs section in the preference section". I found the preference section but I can't find the so-called "language packs". This is winamp 5.1 btw

Thanks.

#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:50 PM

Posted 18 September 2005 - 02:39 PM

Never having any need to use additional language pacs with Winamp I really do not know the process you need to do. I just looked at Winamp support to obtain the answer I gave you.

http://www.winamp.com/

The answer will be there somewhere. It may be that when you set it up you have to choose a font already installed on your computer or add one.

As far as connecting to the internet, are you using dialup or broadband which is always connected?

Edited by Enthusiast, 18 September 2005 - 02:44 PM.


#6 VRViperII

VRViperII
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 20 September 2005 - 12:01 AM

i'm using DSL broadband

#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:50 PM

Posted 20 September 2005 - 09:05 PM

Shouldn't DSL be an always on connection?

Look at the settings in your DSL controls and see if there is one for always on.

How did you do with Winamp?

Did yiu try this?

"A Completed Chinese Language Pack for Winamp 5. It translates most parts of Winamp 5 and all the translations has been checked by local testers. This new version includes both Simplified(GB) and Traditional(Big5) Chinese in one download pack. It also includes an English-Chinese bilingual pack. Traditional Ver by Little Sheep Grass and Simplified Ver by YUEDS.COM/YENI."

http://www.yueds.com/wacn/

More Chinese language downloads here:
http://www.winamp.com/plugins/details.php?id=142196

Here is another:
Traditional Chinese For Winamp 5
http://www.winamp.com/plugins/browse.php?f...egory=9&ctype=P

Edited by Enthusiast, 20 September 2005 - 09:17 PM.


#8 VRViperII

VRViperII
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 21 September 2005 - 05:10 PM

How do I check the DSL controls?

Oh, those were the chinese plugins that I installed, problem still isn't fixed yet.

I've noticed how the chinese characters appear as question marks instead of some random drawings...for example my songs appear in the playlist as ??????

EDIT: my DSL has been always on, this just started happening for some reason like 2 weeks ago. I don't remember changing any of the network settings too.

Edited by VRViperII, 21 September 2005 - 05:10 PM.


#9 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:50 PM

Posted 21 September 2005 - 10:01 PM

Did anything happen just before you noticed this?

#10 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:50 PM

Posted 21 September 2005 - 10:09 PM

Go to "Start">"Help" and type in "DSL" and then click "display".

Follow the directions under Lan Connections to make sure yours is configured properly.

"If you disconnect your local area connection, the connection is no longer automatically activated. Because your hardware profile remembers this, it accommodates your location-based needs as a mobile user. For example, if you travel to a remote sales office and use a separate hardware profile for that location that does not enable your local area connection, you do not waste time waiting for your network adapter to time out. The adapter does not even try to connect."- Windows help

If your DSL modem or router was disconnected at some point I believe the above would apply.

#11 VRViperII

VRViperII
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 23 September 2005 - 10:39 AM

i've noticed that I only get the message if I turn on IE. If I wait like a minute or two before using it, I don't get the message. Maybe my computer was still loading the network connections part.

I also ran the LAN connections settings, maybe that helped solving the problem.

Thanks Enthusiast!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users