Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome changes to Dvorak


  • Please log in to reply
1 reply to this topic

#1 trevzilla

trevzilla

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:09:41 PM

Posted 30 March 2010 - 03:41 PM

So, I have a hot key command with my dual monitor program that changes any application from monitor 1 to monitor 2 or vice versa. It is ctrl+shift+z. However whenever I do this hotkey with google Chrome, when I type in chrome afterwards, it appears that I'm typing in "Dvorak" or something similar. I've narrowed it down to just hitting ctrl+shift in Chrome toggles between this "weird" language and regular Qwerty.

Anyway, is there a way to turn off that hot key combo in Chrome? And what keyboard layout is it? Here is the Alphabet typed in with a qwerty keyboard in the other language. . .

axje.uidchtnmbrl'poygk,qf;

Any thoughts?

BC AdBot (Login to Remove)

 


#2 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:41 PM

Posted 30 March 2010 - 04:37 PM

The keyboard layout is called Dvorak




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users