Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Antispywere program deleted my add/remove option...


  • Please log in to reply
3 replies to this topic

#1 SomeoneHelp

SomeoneHelp

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:14 PM

Posted 29 March 2010 - 10:46 PM

Hello to all,

I recently purchased SuperAntispyware Pro, because the trial version successfully helped me remove a bad virus. However after I did a full scan of my computer and removed the trojans and such, many of my programs will not open now. Keep in mind that the trial version successfully removed the bad virus I had on my computer, and it was close to a month before I actually bought the professional version, and before that all my programs worked fine.So I am pretty sure that it was my antisoftware that must have deleted or altered my programs.

Any program that I double click on, opens up a box that says "Choose which program you want to use to open this file".
The programs listed are only familiar ones such as "Internet explorer,Firefox,VLC Media player,,Itunes etc."
To this point, I have been able to open any program by right clicking and pushing "Start" so it has not been a big deal.
Its been a little big of a hassle,but no big problems( at first anyway)

However I just discovered that my "ADD/REMOVE PROGRAMS" application is now gone. When I click on it, it says "Application not found". So now I am unable to remove any programs.

And then I used a program called "dvd flick" which is used to convert movie files (like AVI,MP4 ETC.) into Iso files, and then I used another program to burn the iso to dvd. I never had any programs with this program, until now. When I tried to add a movie file into dvd flick, I am getting the message "Choose which program you want to use to open this file" however none of them work.The only logical ones to try was "Fire fox" "Internet explorer" and "VLC Player", but none of them worked. I also tried the "use web to find the appropriate program, but it could not help. Before I would just add the movie file, and the program would automatically add the file.

As far as I know, nothing else is wrong with my computer, or maybe I just have not found it yet. If anyone can help me, I would appreciate it.

If there is anything I can add that one help,please let me know,and I will do it asap.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:14 AM

Posted 29 March 2010 - 11:59 PM

Does the problem also occur in Safe Mode?

It seems to me that you may still have trojans/malware on your computer and that they are responsible for the problem.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:14 AM

Posted 30 March 2010 - 02:33 AM

Hi Someonehelp -

Can you access and use Internet Explorer with no problem ??

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:14 PM

Posted 30 March 2010 - 06:59 AM

You might try the following:

EXE File Association Fix

#337, right side at http://www.kellys-korner-xp.com/xp_tweaks.htm

Warning: Each of these is a scripted, prepared registry edit. Although often used and reliable...they involve editing the registry (which can be a hazardous experience). To overcome the potential risk, any user should always backup the registry...before attempting any edit of the registry.

An excellent program for backing up the registry: ERUNT Registry Backup Tool - http://www.snapfiles.com/get/erunt.html

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users