Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Auto start windows explorer


  • Please log in to reply
14 replies to this topic

#1 Calvinder

Calvinder

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:05:16 AM

Posted 29 March 2010 - 01:46 PM

When I put a memory stick in one of my PCs running XP pro it no longer automatically opens a window showing the contents. It used to do this as do my other PCs. Any idea how to get this back?


Thanks
Calvin

BC AdBot (Login to Remove)

 


#2 Sashacat

Sashacat

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 29 March 2010 - 02:44 PM

Hello :thumbsup:

The following Microsoft Topic applies to:
Microsoft Windows XP Service Pack 2, when used with:
* Microsoft Windows XP Home Edition
* Microsoft Windows XP Professional

Microsoft Windows XP Service Pack 3, when used with:
* Microsoft Windows XP Home Edition
* Microsoft Windows XP Professional

Article ID: 971029 - Last Review: January 6, 2010 - Revision: 2.2
Update to the AutoPlay functionality in Windows

http://support.microsoft.com/kb/971029

Hope this helps :flowers:
If we don't change the direction we are going,
We are likely to end up where we are headed.

#3 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:05:16 AM

Posted 29 March 2010 - 03:29 PM

Thanks Sashacat
But unless I’m mistaken this dose not pertain to my problem.
An autorun will work if there is one on the memory stick.
I am talking about when I put the stick in it used to open a windows explorer window showing all the content of that stick. Now I have to click start and my computer and select the correct device. One of my PCs does it and on does not. Both running XP Pro and same service packs and updates.

Calvin

#4 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:06:16 AM

Posted 29 March 2010 - 03:34 PM

After inserting your USB stick, open My Computer, right click on your USB stick icon, select Properties
In the Properties dialog, select Autoplay tab, choose Prompt me to choose an action, click OK

#5 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:05:16 AM

Posted 29 March 2010 - 03:45 PM

Thanks Romeo29
I checked that and it is selected to “Prompt me to choose an action” On both machines

Still opens windows explorer on one and dose nothing on the other.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:16 AM

Posted 29 March 2010 - 04:28 PM

How about selecting "Open Folder to...." and not checking the "Prompt" option. You don't want to be prompted, you want explorer view each time.

You might even try restoring the default settings.

Louis

#7 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:05:16 AM

Posted 30 March 2010 - 03:07 PM

Hi Louis

Restore defaults is grayed out and if I select open folder and click Ok when I check back it is set back to “prompt me each time to chose an action” but this never happens ether. Even on my other machine it is set to “prompt me” but it opens a explorer window


Thanks

#8 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:06:16 AM

Posted 30 March 2010 - 04:33 PM

Try this fix from Kelly's Corner : http://www.kellys-korner-xp.com/xp_tweaks.htm (#234 on the right )

#9 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:05:16 AM

Posted 30 March 2010 - 05:14 PM

Hi again Romeo
Looked into my registry and it did not contain that key. From Kelly’s corner. I created it and set it too yes and still nothing. I even tried to set the default and or other settings in Autoplay.

Hmmmm
Calvin

Going to keep the Kelly's corner link though

#10 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:06:16 AM

Posted 30 March 2010 - 05:26 PM

Try the Autoplay Repair Wizard
In the beginning there was the command line.

#11 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:05:16 AM

Posted 30 March 2010 - 05:52 PM

Thanks Eyesee

It found errors and said it fixed them but still nothing.
:thumbsup:

#12 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:06:16 AM

Posted 30 March 2010 - 07:26 PM

Hi Calvinder,

Open Start Menu > Run, type gpedit.msc and press Enter. This would open Group Policy Editor
In the Group Policy Editor, choose Computer Configuration > Admin Templates > System
Scroll down in the list on the right pane and find Turn autoplay off. Double click on it. Choose Disabled and click OK.

I hope this works this time.

#13 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:05:16 AM

Posted 13 April 2010 - 02:26 PM

Thanks Romeo

Sorry I have been out of the country on business and have not been able to catch up on this topic.

I did the disable auto play thing before and tried it again but it still will not open an explorer window when inserting a external drive or stick.

Calvin

#14 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:06:16 AM

Posted 13 April 2010 - 10:18 PM

Download TweakUI from http://www.microsoft.com/windowsxp/Downloa...ppowertoys.mspx
After installation, you can run it from Start Menu > Programs > Power Toys for Windows XP > TweakUI

In TweakUI, check all boxes under My Computer > Autoplay > drives.
Check all boxes under My Computer > Autoplay > Types.
Click Apply. Reboot.

Check if it works now.

#15 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:05:16 AM

Posted 20 April 2010 - 10:36 AM

Nope.
Still the same, but I do like that tool.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users