Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound in my browsers


  • Please log in to reply
1 reply to this topic

#1 captainstan

captainstan

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 29 March 2010 - 12:03 PM

So just recently I had to get rid of one of those antivirus 2010 viruses. I downloaded pc tools to do so and have gotten it off. However ever since then I have had no sound on my computer when it comes to start up sounds and firefox. I have sound on games and any music I play but any videos, music, etc that I play on firefox will have no sound (hope that makes sense). I don't have a little speaker in the bottom corner anymore either and I cannot adjust the volume with my keyboard anymore as well.
Oh yeah I am using windows xp

BC AdBot (Login to Remove)

 


#2 char2000

char2000

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:11 AM

Posted 30 March 2010 - 06:58 AM

Reinstall Firefox and update all drivers.It sounds like the virus wiped out some system settings.As for the keyboard if you had any software that came with reinstall it because keyboards like that come with 3rd party software. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users