Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox/Internet Explorer take longer to load?


  • Please log in to reply
1 reply to this topic

#1 iDukeHelp

iDukeHelp

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Local time:08:10 PM

Posted 29 March 2010 - 11:22 AM

I have no idea... but yesterday my firefox was doing the 'connecting to www.......' and then I would need to hit enter again for it to go to the website to actually load.

I got tired of it and I reformatted my computer, and it still happened. I tried internet explorer, and it still happened.

I have a 15MBit connection and I tried both wireless/hardwired connection.

It seems this happens only with the browsers, and not with games (MW2, etc).

What can I do to fix this?


Edit: I uploaded a video of it:

Edited by iDukeHelp, 29 March 2010 - 11:38 AM.


BC AdBot (Login to Remove)

 


#2 iDukeHelp

iDukeHelp
  • Topic Starter

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Local time:08:10 PM

Posted 31 March 2010 - 11:56 AM

bump




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users