Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello I have Symantic Endpoint Protection upgrade problems


  • Please log in to reply
No replies to this topic

#1 Ironhill

Ironhill

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:53 PM

Posted 28 March 2010 - 05:19 PM

I am a little new to this comunitiy.

I run Windows Vista Home Premium on the computer in question, and can usually either figure out how to fix problems, OR find the solution....

I am here because the version of SEP 11 I had running stopped being able to download updated definition files. I tried to uninstall and then reinstall and ended up in limbo without a operating network connection. Reinstalled the network adapter driver and disabled the teffer (sp?) miniports and can again access the internet.

Searching for something better then the long and hard to follow instructions that Symantic posted for manually removing SEP 11.

I will post in the security forum on this item.

EDIT: Moved from Introductions forum.

Edited by Ironhill, 28 March 2010 - 05:23 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users