Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access 192.168.2.1 Despite trying all obvious solutions


  • Please log in to reply
5 replies to this topic

#1 AMS101

AMS101

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 28 March 2010 - 03:42 PM

Hello,

I've got a problem that I'd be very grateful if someone was to help me.

I cannot access from my browser my router configuration 192.168.2.1 from IE 7 despite being able to access the Internet. As a result of this I cannot change my settings to ensure my router is password protected or rename it.

I have tried practically everything in command prompt such as ipconfig/ all and ping 192.168.2.1. Pinging was initially successful however now it fails stating that "Request Timed Out" I have re-setted the modem, router countless times but to no joy. Could someone help me please



I am running Windows Vista and my router is a Micradigital WLAN.

Microsoft Windows [Version 6.0.6002]
Copyright 2006 Microsoft Corporation. All rights reserved.

C:\Users\Home>ping 192.168.2.1

Pinging 192.168.2.1 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 192.168.2.1:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\Home>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Home-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : cable.virginmedia.net

Wireless LAN adapter Internet:

Connection-specific DNS Suffix . : cable.virginmedia.net
Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
Physical Address. . . . . . . . . : 00-1E-8C-B2-72-1F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::14da:2500:6ce4:f3d2%8(Preferred)
IPv4 Address. . . . . . . . . . . : 82.43.113.XXX(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.248.0
Lease Obtained. . . . . . . . . . : 28 March 2010 20:14:23
Lease Expires . . . . . . . . . . : 04 April 2010 03:40:52
Default Gateway . . . . . . . . . : 82.43.112.XXX
DHCP Server . . . . . . . . . . . : 62.30.112.121
DHCPv6 IAID . . . . . . . . . . . : 134225548
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-27-0F-97-00-1E-XX-XX-XX-XX

DNS Servers . . . . . . . . . . . : 194.168.4.100
194.168.8.100
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : cable.virginmedia.net
Description . . . . . . . . . . . : isatap.cable.virginmedia.net
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-XX-XX
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . : cable.virginmedia.net
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:522b:71a2::522b:XXXX(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 194.168.4.100
194.168.8.100
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Home>ping 192.168.2.1

Pinging 192.168.2.1 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 192.168.2.1:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\Home>

Edited by Andrew, 29 March 2010 - 02:04 PM.
Mod Edit: Redacted portions of identifiable addresses - AA


BC AdBot (Login to Remove)

 


#2 Torchwood

Torchwood

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hampshire UK
  • Local time:03:00 PM

Posted 28 March 2010 - 05:01 PM

a thought
my ip is xxx xxx 0 2,
xxx xxx 0 1 is the control config, usually for the router
try xxx xxx x 2 on your ethernet/wifi connection

#3 AMS101

AMS101
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 28 March 2010 - 05:05 PM

a thought
my ip is xxx xxx 0 2,
xxx xxx 0 1 is the control config, usually for the router
try xxx xxx x 2 on your ethernet/wifi connection



I am sorry, I do not understand what you are saying

#4 Torchwood

Torchwood

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hampshire UK
  • Local time:03:00 PM

Posted 28 March 2010 - 05:24 PM

on your wifi broadcom adapter u had 2 set up your ssid and any password (wpa psk?).
then your vista system gave it an dhcp address.
on the bottom right of your task bar u can see your internet connection open this (right click) and check your connection status, u DO NOT need ipv6, dissable it \ enable media
the easiest way is 2 remove/reinstall your broadcom drivers which u got when u bought ur adapter

#5 Orecomm

Orecomm

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Roseburg, Oregon
  • Local time:07:00 AM

Posted 28 March 2010 - 07:38 PM

OK, I see two things possibly contributing to your problem.

1) You are connecting wirelessly to the router, and you are getting a Public IP address (82.43.113.162) directly from Virgin on your connection. This usually means you have plugged the cable connection into the wrong port on the router. The cable modem should be connected to the WAN port (there should be one labelled or set apart from the other four) and it looks like you are plugged into one of the four "local" switch ports. If that isn't the case you are being tunnelled into Virgin's network. In any case, you are not on the same subnet as your router, and hence unable to access it directly. You can manually set your address and disconnect the router from the cable modem to get them on the same page, but getting the wires in the right holes should also fix things up. Note you will probably have to power cycle the router, as it is probably mightily confused by now, and has probably disabled the WAN port and possibly LAN port as well because of IP address conflicts. When you get it right you should see an IPV4 address of 192.168.x.x and mask of 255.255.255.0.

2) Many wireless routers will not allow command access from the wireless interface by default for security reasons. Try temporarily using an ethernet cable connection to the router.

#6 caghan

caghan

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 29 March 2010 - 12:29 PM

disable firewall and antivirus for a limited time and try accessing it.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users