Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OK Anyone with experience with Security Tool...


  • This topic is locked This topic is locked
3 replies to this topic

#1 pellison502

pellison502

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:50 PM

Posted 28 March 2010 - 02:26 PM

Ok, so I followed all instructions on removing this nasty little critter, and I think either it or something else is still lurking. I was having some DNS issues, so I contacted my ISP and he had me go into the command prompt and do some things, and I restarted, and everything was working fine. But now that some time has passed, I am getting the same ole server not found messages from Firefox, with similar messages in IE. It seems to pick and choose when it is gonna allow me to load the page I am attempting to get to. Sometimes it loads, most of the time it doesn't, and it is for sure running slower when it does. Any advice? running vista, by the way...

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:50 PM

Posted 28 March 2010 - 02:51 PM

Hello, looks like a hiiden or protected malware is still surviving.

We need a deeper look,please go here....
Preparation Guide ,do steps 6 - 9.

Create a DDS log and post it in the new topic from step 9.
If Gmer won't run,skip it and move on.
Let me know if that went well.


I have deleted yesterday's post "Did I remove ALL remnants of Security Tool?" as we have you here now.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 pellison502

pellison502
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:50 PM

Posted 28 March 2010 - 03:04 PM

Thanks, sorry I reposted but I saw this site gets alot of traffic and I know how fast a post can get shuffled to page 3...im going ahead with those steps now...

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,009 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:02:50 PM

Posted 28 March 2010 - 05:52 PM

Hello,

Now that you have posted a log here: http://www.bleepingcomputer.com/forums/t/305538/server-not-found-ie-of-firefox-has-trouble-loading-pages/ you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users