Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removed "Antivirus soft" yet problems persist


  • Please log in to reply
No replies to this topic

#1 klopp

klopp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 28 March 2010 - 05:03 AM

A short time ago my computer became infected with "Antivirus soft". I followed the removal instruction and supposedly the threat is gone. However my computer freezes anywhere from 1-40 minutes after start-up. It tends to freeze faster when I am connected to the internet, especially if I am streaming video or audio. When the computer freezes everything stops functioning slowly, as if the processes are being killed one at a time. However after everything dies out, the mouse still moves as if nothing is going on.

Any help would be appreciated, as this is an extremely frustrating problem.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users