Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toolbar


  • Please log in to reply
4 replies to this topic

#1 Tottylad

Tottylad

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 16 September 2005 - 02:27 PM

I turned on my computer today and I found that the toolbar at the bottom of the desktop has changed. It has seemed to go fatter and I have not resized it. The icons are also bigger and now look pixellated. I'm just wondering if anybody knows how to fix it?

Also, when I turned my computer on the desktop icons were huge but I have changed the setting to 1024 by 768 pixels and that fixed the desktop but not the toolbar.

I am on Windows XP Home Edition

Cheers

Edited by Tottylad, 16 September 2005 - 02:37 PM.


BC AdBot (Login to Remove)

 


#2 franktiii

franktiii

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 16 September 2005 - 04:12 PM

You can grab the toolbar at the top and raise it or lower it slightly. See if that affects the icons

Otherwise have you added any programs or hardware to the computer?

#3 Tottylad

Tottylad
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 17 September 2005 - 01:46 PM

If I move the toobar down it disappeares. And moving it up doesn't affect the icon size. The toolbar doesn't look resized, just sort of bloated.

The last thing I added to my computer was google earth, so it might be that.

Cheers anyway

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:45 PM

Posted 17 September 2005 - 06:15 PM

Go to control panel/display/appearance and you should find the appropriate adjustment there.

#5 frankie12

frankie12

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:08:45 PM

Posted 18 September 2005 - 10:09 AM

make sure that the toolbar is unlocked. Also I have installed google earth and it works fine and didn't change anything on my computer.

Edited by frankie12, 18 September 2005 - 10:09 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users