Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista locking files on Buffalo Link Station Duo.


  • Please log in to reply
No replies to this topic

#1 Danny Herian

Danny Herian

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:09 PM

Posted 27 March 2010 - 04:39 PM

Hi All,

Got a problem with a Vista laptop that is locking files and creating .tmp Office 2007 files on a Buffalo Link Station.

An example of whats happening:

The Vista laptop creates a notepad document and then saves it onto the Link Station, then a user on an XP computer opens the file and try's to amend the notepad document but cant save or delete the document due to the file still being in use else where even tho the vista computer has closed down the document.

The XP user can create the same but it still gets locked if the Vista user opens it.

The error:

"Cannot delet....... , access is denied, make sure the disk is not full or write protected and that the file is not currently in use"

The same is also happening with Office 2007 files with addition of .tmp file being left on the Link Station.

I have tried the advice given by Microsoft but still no luck http://support.microsoft.com/kb/2002109

All user access levels the folders are read and write on the Link Station.
All computers on the network have all of the latest service packs and the firmwear on the Link Station are the latest.

Buffalo and the supplier have both been of no help and the only short term remmedy is to reboot the Vista machine.

Any idea's whats causing this and known fix?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users