Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Just a Prevx False Positive?


  • Please log in to reply
No replies to this topic

#1 Touchito

Touchito

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nevada
  • Local time:03:41 PM

Posted 27 March 2010 - 12:17 PM

Hi, Everybody! :thumbsup:
This is my very first post here. I'm 52 and I don't know much about computers (still in a first stage of the learning process) so any little help is priceless for me. Thanks in advance. I hope I can help from time to time too, at least by sharing information.

(My computer is a Vista Home Premium Dual Core 64 bit and) at about 7:45 this morning, my Prevx detected mpeg2data.ax as malware while my Xara Xtreme 5 was downloading sample drawing templates. Is this just a false positive or said file may be corrupted? My Prevx can't proceed to the cleaning job (it starts scanning again and detect the said file as malware over and over). Could Windows be preventing the cleaning to protect the file? Could an intruder program be neutralizing my Prevx? I run my G Data already too and it didn't detect anything?
THANKS FOR ANY HELP!
vidDa.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users