Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB not recognised.....


  • Please log in to reply
3 replies to this topic

#1 Syaoran Li

Syaoran Li

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:06:03 AM

Posted 27 March 2010 - 09:26 AM

Hey everyone..Nice to meet u all...Actually im kinda new to this forum...and i hav a problem with my webcam and i hope u guys can help me....ok

Well i hav this Web cam "INTEX IT-305WC"
ok the problem is...When i plug it in the CPU using the usb it says USB not recognized...
i also hav the driver of it and when i start installing it asks to plug in the webcam and when i do that it shows the error i told u abt "USB not recognized"....

But when i plug it in..the lights turns on....so i think my computer doesnt recognize it...

Im using Windows XP SP2

WEll its kind of urgent...so i hope u guys can help me fix it..thanks...^_^

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:33 PM

Posted 27 March 2010 - 09:37 AM

Worth a look, http://www.online-tech-tips.com/computer-t...not-recognized/.

Louis

#3 Syaoran Li

Syaoran Li
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:06:03 AM

Posted 27 March 2010 - 09:39 AM

Thanks for replying...i will check it out...^_^

#4 Syaoran Li

Syaoran Li
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:06:03 AM

Posted 27 March 2010 - 09:43 AM

Worth a look, http://www.online-tech-tips.com/computer-t...not-recognized/.

Louis


WEll i checked it...but it looks like it happens when all the ports doesnt work...but in my case everthing else works..and all the ports r working on my computer...

only when i plug in the webcam this error comes up...and i couldnt install the driver either...cuz...when im half way through installing the driver it asks to plug in the device and when i do tat this error shows up...and nothing happens after tat???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users