Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Porn pop-up at start-up


  • Please log in to reply
No replies to this topic

#1 escapeartist

escapeartist

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 27 March 2010 - 12:41 AM

Hello. I'm in dire need of help. This morning when I booted my PC, a browser popped up with a porn page. I do not remember clicking on anything suspicious yesterday. I do remember however that last week I clicked on a link on my friend's msn message thinking she was showing me something in the middle of our conversation (i know, i know. its the first time i received a virus-ladden link on msn). Worse, I even clicked on the ok button from the window popup "would you like to download latest version of flash..." because the bogus website was covered by a website i was working on. So there, boom, i knew that I got the virus. But F-secure didnt seem to detect it so I scanned with Malwarebytes and removed whatever they found in the system.

I thought my PC was already safe until one of my msn contacts asked me whether i sent her a link. Thats when i knew the virus was still in my PC. I changed my AV to Avira and scanned my system. It was able to detect a few trojans so I quarantined and deleted. I uninstalled MSN messenger and installed it again. BUt the day after, I'm still "sending" the virus-ladden links to contacts. I uninstalled it again and just used the old msn. I cannot not have MSN at work since its the one we're using to communicate with our boss overseas. I've been using the old msn since wed until today.

I mentioned that msn background bec Im wondering if it is connected to this porn pop-up that I susprised me this morning. I scanned with Malwarebytes but no malware was found. Nothing was detected by Avira also. What's causing this? :thumbsup:

Another thing, I tried to run DDS but it did not run. It just opened when I double-clicked on it but closed immediately after. I run GMER but it was taking FOREVER! :flowers: Its been scanning since 4 hours ago but seems to be stuck in C:/i386 folder. I had to use a different PC to type this.

Pls do help. Thank so much in advance. :trumpet:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users