Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista won't boot due to missing file tufsci.sys


  • Please log in to reply
No replies to this topic

#1 RedRobot

RedRobot

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:22 AM

Posted 26 March 2010 - 08:07 PM

Hi all. First time poster, and would be very grateful for your expertise. I have a Dell XPS 430 running Vista 32-bit. Recently, if the system was left inactive for a period of time it was randomly freezing or crashing out altogether, requiring a reboot and disk check. After nipping away leaving it on for about half an hour this evening, I come back to find it has tried to reboot, presumably after a crash, and is failing to do so with the following error message:

"Windows failed to start. A recent hardware or software change might be the cause. To fix the problem: 1. insert your windows installation disk and restart your computer. 2. choose your language settings, and then click 'next'. 3. Click repair your computer. If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

File: \Windows\System32\Drivers\tufsci.sys

Status: 0xc0000225

Info: Windows failed to load because a critical system driver is missing, or corrupt."

The first thing I did was search for this driver in google to see what it related to. Unusually, I couldn't find any reference to it, which makes me suspicious. Next, I tried starting the system in safe mode but it wouldn't boot into that either, giving the same error message. I dug out the Dell supplied operating system reinstallation dvd, booted into this and ran the Vista repair tool. It told me it had identified a startup problem and was attempting to fix this, but after several minutes this failed, giving the "Do you want to send this information to Microsoft?" popup. I tried running the system restore wizard from the dvd but it said that it couldn't locate any restore points. I have the feeling it was looking for these on the bootable DVD though rather than the local drive, although I could be way off on that one.

I'm really not sure where to go from here now. I have one 500gb drive in this machine and no backups (I know, so foolish, making no excuses) and am seriously concerned about losing my uni work and family photographs. I would really appreciate any help you could give me with this. Thank you.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users