Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware problems (hijackredgedit and wmpscfgs.exe, amongst others probably)


  • Please log in to reply
No replies to this topic

#1 willet

willet

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:00 PM

Posted 26 March 2010 - 05:34 PM

So..

Over the past few days my computer's been going verrrrry sluggish.
I thought it was just due to my harddrive slowly getting towards the full side.
It wasn't until last night, that I knew I had some bad stuff.

My windows firewall was turned off. I turned it back on, and it turned itself off.
I started to panic, so ran spybot. It came up with a few things, and removed 4 of the 5
pieces of rubbish. However, as mentioned, there was still one there... so i rebooted
and ran spybot again... and again it couldnt be removed. I started to panic more,
so turned off my internet, hopped onto a friends computer and trawled through the
internet, armed with the name of a dodgy exe file (igqjj.exe). I searched around
and got some advice by leeching off other's posts in forums, and came back to my
laptop after downloading several programs (MBAM, Regmech, hijackthis, things like that).

I've run all the programs in safe mode, and they got rid of some stuff, but again...
wmpscfgs. is still here grrrr! I read another forum post, telling some to open regedit.exe
and do something (to help remove wmpscfgs.exe) and i tried it, and realised my regedit
doesnt work.. Which is mooooreee malware, supposedly.

Can I have some help in removing these horrid things?

Tell me what I should do :thumbsup:. Please

And thank you.

Edited by willet, 26 March 2010 - 05:35 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users