Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes found and quarantined security.hijack


  • Please log in to reply
4 replies to this topic

#1 mich2394

mich2394

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 26 March 2010 - 02:40 PM

Hi,

I ran a full scan of malwarebytes today and it found:

security.hijack in HK_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Current Version\Image File Execution Options\iexplore.exe

It was quarantined.

I then restarted sys, ran full scan of malwarebytes, then ran eset online scanner and superantispyware. All came up with no problems.

I saw on Bleeping Computer a few threads on security.hijack and it seems it is possible that there might be lingering problems from that infection and so I am posting here to see if there might be anything else that this might have done or have left behind.

I have windows vista sp1 and use Firefox 3.6.2 I don't use IE.

Thank you for your time in looking this over. :thumbsup:

Michelle

BC AdBot (Login to Remove)

 


#2 trollocks

trollocks

  • Members
  • 369 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:11:22 PM

Posted 26 March 2010 - 03:04 PM

False positive
http://forums.malwarebytes.org/index.php?showtopic=44682

#3 mich2394

mich2394
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 26 March 2010 - 03:30 PM

Hi Trollics!

Thanks for that link!

I think I understood it; that once Malwarebytes is updated to 3917 and scan shows no infection then is no problem.

I am wondering two things more.

One or two threads in Bleeping Computer had root kits and I think other problems after the infection of security.hijack, though of course may have been unrelated so just a bit concerned on that.

The other thing is, if that file that is now quarantined is okay, do I need to restore it?

Thanks!

ETA: I see from a pinned thread in this forum that a staff member from Bleeping would be the one to reply to this post. Thank you Trollics for your help. :thumbsup:

Edited by mich2394, 26 March 2010 - 03:54 PM.


#4 mich2394

mich2394
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 26 March 2010 - 04:31 PM

Oops!

I just realized that I don't know if the registry entry would be clean as I had it quarantined before the update to 3917.

Can someone from staff let me know if I need to restore it and rescan?

Thanks so much!

#5 mich2394

mich2394
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 29 March 2010 - 09:55 AM

Hi!

Can someone please close this thread?

Thank you!
Michelle




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users