Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Motherboard or CPU failure? Maybe something else


  • Please log in to reply
20 replies to this topic

#1 Veridis Quo

Veridis Quo

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 AM

Posted 26 March 2010 - 12:17 PM

Hey guys, lets see if you can help me solve this. My PC keeps losing sound and video, I built it almost a year ago and haven't had a problem like this. The video is through a ATI card and the sound is on board this is what has me stumped if they were both on board I would've replaced the motherboard already. If I'm playing music when it goes out the music skips like a broken record then I lose audio and visual. The PC is still running fans and lights are still on but no a/v. I'm open to whatever questions you guys have to ask to help thanks.

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:11:49 AM

Posted 26 March 2010 - 12:44 PM

Hi, we would be glad to help out, but we need a little bit more information from you first.

Please provide the following information.

Motherboard make and model number.
Operating system name and SP version.
What program you are using to play music. (i.e. Windows Media Player ect.)

Thanks and we'll watch for your reply.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 Veridis Quo

Veridis Quo
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 AM

Posted 26 March 2010 - 01:19 PM

Motherboard: GIGABYTE GA-MA790GP-UD4H
Cpu: AMD Phenom X4 9650
OS: Fedora 12 but I doubt its that, it happens in the bios also.
Music player: Multiple ones but I really think it a hardware problem, everything seems to be checking out but something is wrong.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:49 PM

Posted 26 March 2010 - 02:17 PM

What kind of power supply do you have can you provide that model number?

#5 Veridis Quo

Veridis Quo
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 AM

Posted 26 March 2010 - 02:20 PM

I have a OCZ 550W Fatal1ty Series Power Supply.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:49 PM

Posted 26 March 2010 - 02:22 PM

What video card do you have? Can yoiu also list all of your system devices like cd/dvd drives, hard drives, and what not?

#7 Veridis Quo

Veridis Quo
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 AM

Posted 26 March 2010 - 02:39 PM

SAPPHIRE 100256L Radeon HD 4670
Western Digital Caviar Green WD5000AADS 500GB
HP DVD 1270i
Acer H213H bmid Black 21.5" 5ms HDMI Full HD 1080P Widescreen

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:49 PM

Posted 26 March 2010 - 03:03 PM

Your Power supply is barely enough.

#9 Veridis Quo

Veridis Quo
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 AM

Posted 26 March 2010 - 03:16 PM

Your Power supply is barely enough.

Ok so if that's the case, why is this happening now. Its been over a half a year since I completed the build and the problem has just now arisen. Also does that explain why the computer continues to run after the audio and visual components have cut out?

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:49 PM

Posted 26 March 2010 - 03:27 PM

Stress can cause issues a component under constant stress and load can have unforeseen and unpredictable failures.

#11 Veridis Quo

Veridis Quo
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 AM

Posted 26 March 2010 - 03:33 PM

Ok so what size power supply should I be looking for, and is there anything else I should watch out for?

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:49 PM

Posted 26 March 2010 - 03:35 PM

Look for something that has at least 450Watts or more on the 12 volt rails.

#13 Veridis Quo

Veridis Quo
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 AM

Posted 26 March 2010 - 04:00 PM

Wait a minute, http://www.newegg.com/Product/Product.aspx...N82E16817341022 that's what I currently have. That's 550 watts are you saying I need something larger than that?

#14 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:11:49 AM

Posted 26 March 2010 - 04:19 PM

Wait a minute, http://www.newegg.com/Product/Product.aspx...N82E16817341022 that's what I currently have. That's 550 watts are you saying I need something larger than that?


No that should be enough wattage for a motherboard of this type.

You are saying your operating system is fedora 12? Or did I misunderstand that part?
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#15 Veridis Quo

Veridis Quo
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 AM

Posted 26 March 2010 - 04:21 PM

You are saying your operating system is fedora 12

Yes that's correct.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users