Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Edit works, Open doesn't - huh?


  • Please log in to reply
1 reply to this topic

#1 A. Pierce

A. Pierce

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 26 March 2010 - 08:25 AM

Ok, I've searched and searched for this and found almost nothing.

I have one workstation that receives XML files that they should be able to open in Excel 2007 and work with. Here are the symptoms:

- double-clicking on the file to open it does nothing except change the cursor briefly
- right-clicking and choosing "Open" has the same effect
- right-clicking and choosing "Edit" opens the file normally

I'm stumped. There's nothing in the event logs and I've tried comparing registries but I'm coming up with blanks. Google and Microsoft support searches come up blank. I'm sure it's something simple, but I'm not finding it. Any assistance would be appreciated.

Alan

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:05 AM

Posted 26 March 2010 - 04:53 PM

Hi, have you tried repairing Office? http://support.microsoft.com/kb/924611
MCP
MSDST




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users