Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have no sound when using internet browser also windows system sounds are not working


  • Please log in to reply
4 replies to this topic

#1 gazmac_tf

gazmac_tf

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 26 March 2010 - 07:51 AM

Hi,
I don't seem to be getting audio when using my internet browser. I have tried internet explorer, google chrome and firefox and they are all the same, no audio.. Eg: on you tube i get video but no sound. Also windows system sounds are not working either. ( They are set at default ) Windows media player seems to be working fine though, plays mp3, mp4 etc perfectly and skype is working too.
I have checked master volume control panel and nothing is muted and all levels are set properly. Also checked realtek hd sound manager and no probs there either.
I have run out of ideas now and any that you may have will be greatly appreciated.
Thanks !

BC AdBot (Login to Remove)

 


#2 NicR

NicR

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:48 PM

Posted 26 March 2010 - 08:40 AM

You can go to Kelly Korner and lookfor a fix to the system sounds . Kelly's Korner has fixed many items for me that where missing from my O/S . For instance the chevron arrows on the right side of my taskbar and the speaker icon and remove hardware safley icons where also missing . No matter how many times I tried to reconfigure my taskbar thru the control panel and several reboots still no joy ? Kelly's Korner had registry fixes for everything and I was able to get everything back ! Check it out,cant hurt to look and its 100% free !
Good Luck NicRic
This is the link I have i my favorites >http://www.kellys-korner-xp.com/xp_c.htm#cpiconsmissing

Edited by NicR, 26 March 2010 - 08:42 AM.


#3 gazmac_tf

gazmac_tf
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 26 March 2010 - 10:24 AM

Thanks !

#4 Drovers Dog

Drovers Dog

  • Members
  • 1,048 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane, Australia
  • Local time:05:48 PM

Posted 26 March 2010 - 10:31 AM

Please be very carefull in using Registry Fixes.

Ray
What ever you give to others, you will get back doubled, Just make sure you only give Nice Things?......DD saying

There is a saying, "You just can't make a silk purse out of a sow's ear" it means "to be happy with what you have and not look for the impossible"......DD saying

The "Spirit" of the people who died, on that terrible day 9/11 will NEVER REST until such time as the "Imbeciles" that caused it, are eliminated through out the World.....DD saying

What is a Dog?

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:48 AM

Posted 26 March 2010 - 12:40 PM

FWIW: Even when using known registry edits deemed to be safe and reliable...users should always backup the registry before proceeding.

A good utility for accomplishing such backup is ERUNT Registry Backup Tool - http://www.snapfiles.com/get/erunt.html.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users