Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can I go straight to desktop?


  • Please log in to reply
31 replies to this topic

#1 MickinPlymouthUK

MickinPlymouthUK

  • Members
  • 664 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 AM

Posted 25 March 2010 - 10:36 PM

Hi, when I boot up, a screen comes up with the 'Owner' icon on it, and I have to click the icon to get rid of it and go to the desktop.
Is there any way I can get rid of the 'Owner' screen so that booting automatically takes me straight to the desktop without having to click?
I've searched the XP Home options but can't find a way to do it.

BC AdBot (Login to Remove)

 


#2 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:55 PM

Posted 25 March 2010 - 10:53 PM

Yes, but I believe that there can only be one user account on the computer. If you are the only user then all you have to do is go to Control Panel>User Accounts and select change the way users log in or off. Then select Use the Welcome Screen.

#3 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:05:55 PM

Posted 25 March 2010 - 11:58 PM

1. Click Start, and then click Run.
2. In the Open box, type control userpasswords2, and then click OK.
3. Clear the "Users must enter a user name and password to use this computer" check box, and then click Apply.
4. In the Automatically Log On window, type the password in the Password box, and then retype the password in the Confirm Password box.
5. Click OK to close the Automatically Log On window, and then click OK to close the User Accounts window.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:55 PM

Posted 25 March 2010 - 11:59 PM

Are you the only one that uses this computer?

#5 MickinPlymouthUK

MickinPlymouthUK
  • Topic Starter

  • Members
  • 664 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 AM

Posted 26 March 2010 - 12:33 AM

Are you the only one that uses this computer?


Yes,I'm Owner and Admin, the shop recently repaired it and re-installed XP Home, now I get that unwanted 'Welcome' screen which I never used to have before. (that's par for the course with them, i usually find something's annoyingly changed every time i've collected it from repair in the past)
I'm sure there's an option button somewhere to get rid of it, i'll try some of the suggestions in this thread if I have to, but I'm not too PC-literate and don't want to accidentally lock myself out of the system, ha ha..

PS- i'll ask at the shop as a last resort.

Edited by MickinPlymouthUK, 26 March 2010 - 12:35 AM.


#6 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:55 PM

Posted 26 March 2010 - 12:55 AM

As long as I do not have any other user account on this computer, I go straight to desktop when it is booted. Even though it seems backwards, since I do not get the welcome screen, I have the box checked that I mentioned above, (in the same place as that box, I have the fast user switching checked, but I do not think that one matter) and I do not have a password required for logging in. That is all I have done to make it so it does not require me to click on my user name at the bootup and boots straight to the desktop.

If there is another account enabled, then I must click on the user name so I won't have one as I do not like having that welcome screen that requires me to click on my name.

Come to think of it, it may very well be that having the stuff checked that I mentioned in User Accounts has nothing to do with anything. It could just be the fact that there is only one user account on this computer.

When I have had more than one user account on here, I could not find a way around having to click on the user name so I got rid of it.

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:55 PM

Posted 26 March 2010 - 01:08 AM

Even if you have one account on the machine it will not go to desktop unless its configured to do that.

#8 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:55 PM

Posted 26 March 2010 - 01:46 AM

Cryptodan, thank you. That is what I thought but then I second guessed myself, as usual.


Mick, all I did to configure it to do that is what I posted above and you cannot lock yourself out of the computer doing those things, so do not be worried about that.

Edited by Stang777, 26 March 2010 - 01:47 AM.


#9 MickinPlymouthUK

MickinPlymouthUK
  • Topic Starter

  • Members
  • 664 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 AM

Posted 26 March 2010 - 01:51 AM

Aargh I thought I had it, but no, I got rid of the Welcome screen but now find its been replaced by an abbreviated login screen which I still have to click to get to the desktop!

Look, '1' is the Welcome screen and I had to click Owner (me) to get to the Desktop '2'.
Then after rummaging through Control Panel>User accounts>User accounts (again)>Change way users log on/off, the check box '3' comes up to get rid of the Welcome screen.
But after unchecking it, I find I now get an abbreviated login screen '4' which is just as bad because I still have to click it to get to Desktop!

My XP Home never used to do this before its recent visit to the shop, so why it does it now is a mystery. I long to once more be able to switch on the PC, go have a cup of tea in the kitchen, then come back 5 minutes later to find desktop waiting for me instead of having to click the login screen and wait another couple of boring minutes while my personal settings load in..(sniffle)
PS-i'm the only user

Posted Image

Edited by MickinPlymouthUK, 26 March 2010 - 01:55 AM.


#10 Drovers Dog

Drovers Dog

  • Members
  • 1,048 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane, Australia
  • Local time:09:55 AM

Posted 26 March 2010 - 01:52 AM

This may help?

Go into Control Panel and double click on Users, you should see the Screen below. Check that the Box on the right, I left my cusor over it, has Guest User disabled and any other Users beside yourself disabled, if not disable them, then make sure the settings suggested by Stang777 are as he says. On reboot it should put you straight into Desktop.

Posted Image

If not remove any other User shown beside yourself, beside Guest.

Ray.

Edited by Drovers Dog, 26 March 2010 - 01:56 AM.

What ever you give to others, you will get back doubled, Just make sure you only give Nice Things?......DD saying

There is a saying, "You just can't make a silk purse out of a sow's ear" it means "to be happy with what you have and not look for the impossible"......DD saying

The "Spirit" of the people who died, on that terrible day 9/11 will NEVER REST until such time as the "Imbeciles" that caused it, are eliminated through out the World.....DD saying

What is a Dog?

#11 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:55 PM

Posted 26 March 2010 - 01:54 AM

Go to start then run type in "control userpasswords2" without the quotes as stated above. A window will come up that looks like the following:

Posted Image

Look at the RED box.

Uncheck that box.

#12 Drovers Dog

Drovers Dog

  • Members
  • 1,048 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane, Australia
  • Local time:09:55 AM

Posted 26 March 2010 - 02:15 AM

As long as I do not have any other user account on this computer, I go straight to desktop when it is booted. Even though it seems backwards, since I do not get the welcome screen, I have the box checked that I mentioned above, (in the same place as that box, I have the fast user switching checked, but I do not think that one matter) and I do not have a password required for logging in. That is all I have done to make it so it does not require me to click on my user name at the bootup and boots straight to the desktop.

If there is another account enabled, then I must click on the user name so I won't have one as I do not like having that welcome screen that requires me to click on my name.

Come to think of it, it may very well be that having the stuff checked that I mentioned in User Accounts has nothing to do with anything. It could just be the fact that there is only one user account on this computer.

When I have had more than one user account on here, I could not find a way around having to click on the user name so I got rid of it.


I am wondering if, maybe, MickinPlymouthUK, is using a password? If so cryptodan's suggestion would be the way to go. I set up XP regularly for disadvantaged people and never set it with a password, because of the Time Factor and problems it can cause in the future if I have to repair them, same as I only set up one Account, the same as you for the same reason.

Ray.
What ever you give to others, you will get back doubled, Just make sure you only give Nice Things?......DD saying

There is a saying, "You just can't make a silk purse out of a sow's ear" it means "to be happy with what you have and not look for the impossible"......DD saying

The "Spirit" of the people who died, on that terrible day 9/11 will NEVER REST until such time as the "Imbeciles" that caused it, are eliminated through out the World.....DD saying

What is a Dog?

#13 MickinPlymouthUK

MickinPlymouthUK
  • Topic Starter

  • Members
  • 664 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 AM

Posted 26 March 2010 - 09:25 AM

no i don't use a password, no real need to

#14 Drovers Dog

Drovers Dog

  • Members
  • 1,048 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane, Australia
  • Local time:09:55 AM

Posted 26 March 2010 - 09:45 AM

OK, can you check out what I suggested and get back to me?

You may notice that the particular Computer I used for the Screenshot was not mine, just one I was working on at the time? It was Bill's Computer.

During Setup Windows gives an Option, through other fields, to add other Users. My concern is that your Computer Shop, that takes your Money each time you walk in has, maybe, put something as simple as a Dot in one of the other Fields shown on Install. That would trigger Windows the wrong way. I never charge Money for my Services, so I keep it totally straight and make it easy all round.

Ray

Edited by Drovers Dog, 26 March 2010 - 10:01 AM.

What ever you give to others, you will get back doubled, Just make sure you only give Nice Things?......DD saying

There is a saying, "You just can't make a silk purse out of a sow's ear" it means "to be happy with what you have and not look for the impossible"......DD saying

The "Spirit" of the people who died, on that terrible day 9/11 will NEVER REST until such time as the "Imbeciles" that caused it, are eliminated through out the World.....DD saying

What is a Dog?

#15 MickinPlymouthUK

MickinPlymouthUK
  • Topic Starter

  • Members
  • 664 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 AM

Posted 27 March 2010 - 01:06 AM

(Sniffle), still no joy, i've worked through all the suggestions in this stunning thread one by one but that bleddy 'Owner' screen keeps coming up between me and the desktop, sometimes accompanied by the message "Unable to log you on because of account restrictions", or "System could not log you on", depending on which suggestion i'm trying. I click ok to get rid of the messages, then have to click the 'Owner' screen to get to desktop.

PS- Maybe i've misunderstood you guys instructions or something, thanks but we've given it our best shot so i'll nip down the shop and have a word with them, they're the ones who are responsible anyway..;)

Edited by MickinPlymouthUK, 27 March 2010 - 01:08 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users