Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cant update anything and cant go to certain sites


  • Please log in to reply
1 reply to this topic

#1 ministalker

ministalker

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:14 PM

Posted 25 March 2010 - 09:52 PM

so i cant update anything like
-Malwarebytes
-spybot search and destroy.
-avira antivirus personal

and i cant go to some sites.. like i cant go to www.malwarebytes.org or their Forums
also cant go to windowsupdate.microsoft.com to update the computer
cant go to spybot search and destroy sites
and when i download it from download.com and run it
cant install it

also i rebooted my whole computer and still i cant update
plus now i cant even download internet 7 or 8 cuz i rebooted the computer..

BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:01:14 PM

Posted 29 March 2010 - 12:29 PM

Check your Proxy settings in Internet Explorer to make sure malware did not alter them. If so, that can affect your ability to browse or download tools required for disinfection:

* Open Internet Explorer > click Tools > Internet Options > Connections tab.
* Click the LAN Settings... button and uncheck Use a proxy server for your LAN
or change the settings to the proxy you normally use if you previously reconfigured it.
* Remove any unknown addresses from the Address box. 80 is the default Port so it does not have to be changed.
* Click Ok and then click Ok again.
* Close Internet Explorer and restart the computer.
* An example of how to do this with screenshots can be found in steps 3-7 under the section Automated Removal Instructions... in this guide..

Check your Proxy settings in Firefox to make sure malware did not alter them:

* Open Firefox, click Tools > Options > Advanced and click the Network Tab.
* Under the Connection section click on the Settings... button.
* Under Configure Proxies to Access the Internet, check No proxy. This is the default option if you don't use a proxy.
* Click Ok and then click OK again.
* Close Firefox and restart the computer.

For other browsers, please refer to How to configure browser proxy settings.

Update your Malwarebytes if you are able to and post your log when complete. If you are still unable to update Malwarebytes, please let me know.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users